Resume choice not working any longer

Apr 28, 2013

Navigation is set to: Restricted - can only view cur and prev slides.

However, when I interrupt the presentation and restart it, I don't get the resume prompt any more: Would you like to resume your presentation were you left off?

Any ideas as to why?

10 Replies
Christine Hendrickson

Hi Juergen!

How are you viewing the course? Are you viewing it after it's been uploaded to a web server or LMS? If you're attempting to view a course you've viewed in the past, it may be helpful to clear your browser cache. 

If this happens when you view the course from a web server or LMS and clearing the browser cache doesn't help, can you tell me if the project has been modified recently?

Also, can you share the URL for the course?



Juergen Ahlmann

Thanks for your reply Christine.

I am viewing the course on-line. I have two courses. The one that has been published with with an older version of Presenter (prior to 09 version) is working well. The 2nd course has a problem with the "resume" (published with 09 version). It is an important part. As you know, the attention span in the USA for adults is minus 5. 

Here is a live link I use for testing:   

Click on Login

username: JAI1234061

password: P123

answer for all questions: jra

Thanks for your help.


Christine Hendrickson

Hi Juergen,

I'm sure that statistic applies to more than adults in the USA, but then again, statistics aren't that much fun.

Thank you for the link and the information. I was able to view the course and made my way through a few of the slides. I exited the course and reopened it. When I did, I saw the following:

Upon clicking "Yes" I was taken to the appropriate slide.

Again, it may be helpful to clear your browser cache or test the presentation in a different web browser. 

Which browser are you currently using? Or, do you have a link for the version that was uploaded before you upgraded/updated to '09?

Thanks very much :)


Christine Hendrickson

Sounds good, Juergen :) 

I hope you enjoy your lunch.

If you still have trouble after working with this, we'd be happy to take a look at the presentation and see what's happening. 

Please create an Articulate Presenter package by following the steps in the following article:

Send to Articulate Presenter Package

Attach the .ZIP file to the second page of the following form: 

Submit a Support Case

Please be sure to include a description of your issue and also include the URL for this thread in the case. Also, if possible, please share the case number with me, so I can follow up with you in this thread. You're welcome to share the case number in this thread, or send it to me in a private message.



Juergen Ahlmann

Good afternoon Christine,

I am about ready to put my foot through my monitor. OK, here is the verdict: on three (3) computers the "resume" screen does NOT show. On one other one it DOES. I turned the "Pop-up Blocker" off and still nothing. Any ideas? Or should I simply throw my PCs out the window?

Thanks for all your help.


Christine Hendrickson

Hi Juergen,

Hmm. And the same browser(s) on each machine? That is very peculiar. 

I've just tested the course in the following browsers:

Google Chrome 26

Mozilla Firefox 20.0.1

Internet Explorer 10.0.9200.16540

First, I tested by copying and pasting the direct link for the course. All three browsers prompt to resume the course. 

Next, I tried logging out and back in of the primary site and accessing the course a second time in all three browsers. All three resume when viewing it a second time, after viewing the course, closing it and logging back in. 

Other than cache and browsing history, I'm not sure why it wouldn't prompt on those three machines. Curious, what's the difference between the machines? Are they using the same operating systems, or anti-virus programs? Are you behind any firewalls?

I wouldn't throw them out, just yet. I know it's frustrating and I'm sorry for that. Hopefully we'll be able to pinpoint the cause of this for you.



Juergen Ahlmann

Hi Christine,

yup, they all have XP Professional and IE8. I turned of AVG. I do not use Windows Firewall, AVG instead. I just tested it with FireFox and Opera as well. Same results - nothing. Also, the PC it IS working on had automatic updates turned off. Another one has it on. Another one I don't know right now because it is my emergency backup (laptop with satellite connection). The laptop is off 90% of the time. And the one I am using has had the auto. updates turned off for about 3/4 of a year.

A new PC with Windows 7 should be here by the end of the week. I will test it on that PC as soon as it arrives and let you know.

Have a nice day.


Christine Hendrickson

Hi Juergen,

Sorry to hear that. I had hoped everything worked out.

It really is strange behavior. It's totally your choice, if you'd like to live with it. If not, you're always welcome to send us the project. We'd be happy to take a look at the files and see if there's some sort of conflict/glitch that's causing this. 

Thanks Juergen!

This discussion is closed. You can start a new discussion or contact Articulate Support.