Slides hidden in menu can have characters missing in title display

In Presenter 2013 you can hide selected slide titles in the drop-down menu at upper left.  Even if a slide title is hidden, it will appear in "Notes".  On my computer/ there are a set of characters that will NOT display in the "Notes" slide title if that slide title is hidden in the menu.  These characters will not appear UNLESS they are used somewhere else in the player (e.g. in another slide title which is NOT hidden in the menu, in a linked resource, in the presentation title, etc.).

Here is how you can confirm this yourself:

1. Create a new blank PowerPoint presentation.


2. Copy and paste the following into the slide title field on slide 1: abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ0123456789


3. Open the Articulate player, ensure the menu is checked, edit the menu, and hide slide 1 in the menu.


4. Open Articulate Slide Properties and check "Notes" for slide 1.


6. Publish the presentation, open it, and view the "Notes". In notes, the title of the slide will be something like:

acdefghilmnoprstuxyABCDEFGHILMNPQRSTUVWX0123456789 - notice that some letters are missing from the title, e.g. bjkpqvwzJKOYZ

7. Edit the menu again, and this time unhide slide 1 in the menu (so it will be displayed).


8. Republish, review, look at the notes.  Now the title in notes is correct, with all characters displayed.

9, Repeat as desired.  While editing the player, hide slide 1 in the menu, and paste the folllowing into the presentation title: abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ0123456789. Republish and check.  The notes title for the hidden slide is now displayed correctly because all required characters were visible elsewhere in the player.  You can also delete the title, and a 2nd slide, set the name of this 2nd slide to abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ0123456789, ensure it will be

visible in the menu, and hide slide 1 in the menu.  The slide 1 notes title will now be correct (again, because all required characters were displayed elsewhere in the player).

If anyone knows a workaround to get past this issue, please let me know.  I have a couple of presentations where I want to hide some slides in the menu, but still show notes.  These slides require specific titles, and they don't show up correctly notes.  Some characters are missing, and I can't use these characters elsewhere in slide titles or in the player.

3 Replies
Christine Hendrickson

Hi Jack,

First, I want to thank you for taking so much time and providing such helpful information on this. 

Thanks to the information you provided, I was able to test and verify that this is a bug. Also, I was able to find a workaround that will hopefully help you with your project. 

You're correct in that something on the player needs to contain that text. The plus side is, it only needs to contain the characters that go missing. For example "bjkpqvwzJKOYZ" only needs to be added, not the entire string of text. Also, it doesn't have to be the presentation title. 

If you change the text label for the "Resources" tab to "bjkpqvwzJKOYZ", the full string of "acdefghilmnoprstuxyABCDEFGHILMNPQRSTUVWX0123456789" will show up properly in the hidden slide's notes. The bonus to this is that you can hide the Resources tab for this slide and it will still show up properly. I'm honestly not sure why this is connected, but so far it does seem like the only way to get it to work is if there's a player element with those characters - it does not work for me if the text is in the slide.

If you're using attachments for this tab already, this may also work for Glossary or Exit, but I haven't tested these. 

To change your text labels, click on "Player" followed by "Text Labels". Scroll down #69 "Resource Tab" and change the custom text to "bjkpqvwzJKOYZ". 

At this point, you can go into the slide properties and disable the Resources tab, if it's enabled.

I'll be filing a bug report on this issue and I'll try to update this thread with any new information.

Again, thank you!

Have a happy holiday,

Christine

Jack Jensen

Christine,

Thanks for the workaround! Since I was already using the Resources tab, I renamed the Glossary tab, then turned it off in Slide Properties - worked great! However, first time I noticed that the capital G was missing (evidently it was only used by "Glossary" in the tab), so I had to rename the glossary tab to:  bjkpqvwzGJKOYZ - then everything worked fine.

Thanks again for the rapid response!

- Jack