3 Replies
Christine Hendrickson

Hi Julie!

Are you able to share a screenshot of your "Slide Properties" for the presentation? Or, are you able to share a Presenter Package here? 

If the file isn't too large, you should be able to attach it to your response. If you're able to share it, I'd be happy to take a look and see what's going on.

Thanks!

Christine

Julie  Taylor

Hi,

After redoing Slide Properties 5 times, it finally worked. So thank you. Do you have any idea why they settings don't stay the way they are set? I wish there was a Save button, because I feel like when I click OK, they often don't remain the way I set them. (Well, they obviously don't, because I was having trouble.)

Thanks

Christine Hendrickson

Hi Julie!

Actually, now that you mention it, it does sound like the presentation isn't saving properly. Any changes you make in that window should remain populated once you close out. 

Are you working with external files, by any chance? 

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

If you are working locally, I'm wondering if it's an issue with the file itself, or the presentation. Can you please create a new, blank presentation, and see if the same thing happens?

Thanks very much Julie,

Christine