Updated Captivate swf file plays fine alone, but when inserted into Presenter, the older content plays!

UPDATE - As it wasn't a long capture, I recaptured it and it worked fine, so assume it was a Captivate issue, not Articulate...

 

Has anyone else had a similar situation to the problem above and if so, what was your solution?

  1. I created a swf via Captivate, which I made a mistake in, which was inserted into a Presenter PowerPoint
  2. I corrected the swf, removed the old one from Presenter, replacing it with the new one
  3. However, on publishing Presenter to Web or CD (haven't been able to test LMS yet), it plays the error from the original file not the corrected content of the swf.

Playing the published swf as a standalone, i.e. not in Presenter, works fine.

All this content has been created on the C drive and the Presenter file was initially taken as a copy from a previous course, so I didn't have to create the House Style from scratch.

To attempt to resolve this, I have:

  • Cleared the cache in IE browser, that I opened the Articulate file in
  • Tried opening the published Articulate file in Firefox
  • Shutdown the PC
  • Deleted the slide in the Presenter file and rewritten before re-inserting the swf
  • Created a brand-new Presenter file and inserted the corrected swf into it
  • Cleared the Captivate Cache before publishing a new version of the swf in Captivate
  • Edited the swf and republished from Captivate before inserting into Presenter

 

There might be others which I can't remember to have done :) 

I can't tell if this is an issue with Captivate or Articulate although I wonder if the answer would be to capture the screens from scratch to see if it is a corrupted swf file somehow, so may need to take it up with Adobe!

1 Reply