Video Encoder display problem

Hi

I'm having a problem with Video Encoder whereby videos that I am importing are being partially obscured as shown in the attached image:

I've tried with 5 different videos (only 2 shown in the image) and they all have the same problem although they all display properly if played on something like Windows Media Player.

I was training out Studio this week as part of our Open Enrolment programme and this issue occurred for 6 out of the 9 people in the room so I wondered if a recent Windows or Flash update has done something to affect VE.  It would definitely be good to get back to our trainees with assurances that VE works as it is meant to.

My VE version is 1.3.1303.2214, I'm using Windows 7 with Office 2010

Any ideas?

Cheers

Helen

8 Replies
Leslie McKerchie

Hi Helen! Thanks for that update.  I'm going to provide you with the key points from Matthew's case that was filed (#00346632) to see if the solutions help you.

It's possible that the codec required to play your video in Video Encoder ’09 is not installed properly in your system. Please close Video Encoder and install the following codec packs: 

K-Lite Codec Pack Full (accept all default installation options): 
http://www.free-codecs.com/K_Lite_Codec_Pack_download.htm 

Media Player Codec Pack (deselect toolbar options during installation): 
http://www.download.com/Media-Player-Codec-Pack/3000-13632_4-10749065.html 

You may also try to convert the video using a 3rd party software called Handbrake before importing the video to Video Encoder. Handbrake may fix any codec issue the video file may have. 

There is no known issue, but we were able to replicate it using the video that you sent on a Windows 7 platform. And converting the video using Handbrake fixed it from our end. 

If this troubleshooting does not assist you, you are welcome to submit a support case as well.

I hope that this helps and have a great day!