Video lengths

I have a presentation that is pretty video intensive, about 52 minutes worth. Along with the audio voice overs in the slides I have a rough calculation of 1 hour 30 minutes of actual audio/video time.

The problem I'm running into is the videos I'm adding are being displayed at the default length of the slides versus the length of the actual video. So, a 1:00 video will be displayed at :15, the default set in Presentation Options/Publish...

I've added new slides and imported the videos, .flv's, with the same result. I've copied "working" slides from other presentations and they seem to display the length correctly...

Any ideas?

Thanks,

Ted

5 Replies
Justin Wilcox

Hi Ted. If you want the movie to play in sync with the slide, make sure you set it up that way when adding it via the Insert Movie wizard:

http://community.articulate.com/tutorials/products/adding-a-movie-to-a-slide.aspx

Under synchronization, select "Slide and movie.'

If you are doing that, I would take a look at your FLV and make sure it conforms to these best practices:

http://www.articulate.com/support/presenter09/kb/?p=76

You could also set it up to have the movie play independently of the slide and then have the slide advance by user rather than automatically.

Ted Moore

I'm running into a few things...

1) Since we're using this eLearning Modules for CEU and CEH, which are time based, we need them to correctly display the time for the overseeing body's approval.

2) The exact same settings I used on previous .flv development does not show a length on the "Insert Flash Movie" panel, once I click the file I want to insert...

It's my understanding that an .flv will run better in the .swf file than an .mp4 file... So I did some checking on my end... Adobe Media Encoder CS5 hasn't changed, the video's I've output from Final Cut have not changed, the previous videos I've output work after import... The .flv encoder doesn't have a codec... So there should be no codec to choke on... I'm reout putting one of the video files ina non apple codec and try to get it imported into the Video Encoder to see if that helps...

Any ideas would be fantastic...

Justin Wilcox

Have you reviewed the Flash movie best practices article and are you syncing the movie with the slide? If you want, you can send us your project files:

http://upload.articulate.com

If you have Articulate Studio '09, you might want to use Articulate Video Encoder or find a different encoder that will allow you to create a movie that works in Presenter as expected.

Ted Moore

yes, I reviewed the "best practices" and followed them as closely as possible... The thing is, I haven't changed anything about the way I'm capturing/editing/exporting/encoding from the FLV's that worked before...

I found that the "Video" codec output from Adobes Media Encoder sent to the Articulate Video Encoder works!

I'll worry about why the problem is occurring after I batch the videos...

Thanks Justin!