Problem with transition between Studio 13 files to 360

Hi,

I just got the Articulate 360 free trial to see if the transition between the courses I've built previously in Studio 13 would go over smoothly. Everything seems to work fine, except for the multiple choice questions from my Quizmaker files. When I publish my course for Web, all the quizzes work, but the multiple choice, I can't select an answer. You can click on the answer and it will tell you if you got it right or wrong, but you don't see the little dot to say which answer was selected.

Here's an example: questions 6.1, 6.5, 6.10-6.13

https://www.sefad.ca/dfqc/test/presentation_flash.html

 

Is there a way out of this? I tried to remake the quiz, and it still gave me the same problem.

Thanks,

Melanie

12 Replies
Alyssa Gomez

Hi Mélanie!

Sorry you're having this trouble, and thanks for sharing the link to the published content. Can you confirm you're working from your local hard drive?

Since you're seeing this in an upgraded Quizmaker '13 project as well as a new Quizmaker 360 project, I would recommend running a repair on Studio 360 then sharing the file with our Support Engineers if you're still having these issues. Let me know if you decide to open a support case so I can follow along, as well!

Alyssa Gomez

Hi Andrea,

Thanks for your post. I took a peek into Mélanie's case, and it looks like we've identified an issue where pick many, pick one, radio buttons and check boxes are not selected in quiz slides upgraded from Presenter '13 to Presenter 360. Does that seem to match what you're seeing on your end? 

Alyssa Gomez

Alright, it sounds like the problem you're seeing is related to the same issue in Mélanie's case. If you'd like us to double check, we'd be happy to take a look at your file. You can share it with our Support Engineers directly right here. And in the meantime, I'll add your experience to the report. We'll be sure to send you an update as soon as we get more information. 

Mélanie Rourke

I never got a solution to this problem. I was given a workaround - to import the questions into a new Quizmaker file, but even that didn't work. When I would publish the course, I would still have the same problem. Luckily, it only happened for one of my courses, the other ones were fine. I ended up changing all these types of questions to drag and drop type questions, which really isn't ideal, but they couldn't offer a time frame for when or if this issue would be resolved, so I had to figure something out...

Alyssa Gomez

Thanks, Mélanie. We're careful about testing new updates to make sure we don't put other features at risk, and we don't want to commit to a date before we have a fix finalized. We're still working on this one, and we’ll share as much as we can, as soon as we can!

In the meantime, I wanted to share Keith's workaround that may also benefit other folks in this thread, depending on how your file is set up. Have a look, and let us know if you find that it works for you, as well.

Ali Goulet

Hey Mélanie and Andrea,

Great news - Articulate 360 Update 5 is now available! It includes a number of fixes detailed in the release notes here.  

The item you both may be interested in is how it fixed the issue where radio buttons and check boxes on quiz slides wouldn't always show selected states when learners chose their answers.

Launch the Articulate 360 desktop app on your computer and click the “Update” button next to each tool.

Let us know if you have any questions!