Quizmaker 360 Drag & Drop Problems

Hello all,

I am using Presenter/Studio 360. I am having problems with drag & drop Quizmaker files. For instance, in matching d&d, the options in the second column freeze and you can not drop them into the first column. In a quiz question in which you are supposed to drop various options into one of two "shopping carts," none of the options show on the screen, although the carts are there. Similarly, in a game in which you are supposed to drag the four options onto a part on an image  of the human body, none of the four options show.

And here is a very weird part. Although none of these functions work in Preview, I published them to Articulate Review and they work fine there.

I am attaching a couple of the Quizmaker files to this message. I would appreciate any  help you can provide.

Thanks,
Nina

4 Replies
Leslie McKerchie

Hello Nina,

Sorry to hear that you ran into an issue with your courses, but glad to hear they work as expected when publishing.

I was not able to identify an issue with your second quiz (MenACWY_Injection_Site.quiz). The first quiz that you shared (Varicella.quiz) did display the same issue you reported above, but when duplicated, worked as expected.

So, a couple of questions:

  • Are you working locally on your software and files?
  • Are you on the latest update to Studio 360, which is now Update 17?
Nina Frankel

Hi Leslie,

Thanks for your response.

In answer to your questions:
* I'm not sure what you mean by "working locally" but I assume the answer is yes. I have the software downloaded on my computer and am working from that.
* Yes, I always update when the software says new updates are ready.

What do you mean that the varicella quiz worked "when duplicated?"

The only other factor that may be relevant is that I recently changed the name of the PPT file (saved as...). Could this have affected the links? If so, is there a way to fix this?

Any other suggestions as to how to remedy the situation?

Nina Frankel

Hi again Leslie,

Additional problems/clues:

I tried publishing the file to LMS and sending it to our LMS administrator to see what happens when she uploaded it into Moodle. She got a message saying:

"An imsmanifest.xml file was found but it was not in the root of your zip file, please re-package your SCORM"

What does that mean??

I also tried sending her the zip file via email, Google Drive, and Dropbox but she had the same problem.

...................
And now I am having additional problems with QM360. I've created new quiz questions but when the "learner" fails I want them to be able to retake the quiz. However, when one gets to that point and selects the retry button, it just freezes. I also note that before it all freezes, the user score (i.e. 40%) changes to 0% for no apparent reason.

Can you please help?!?! I'm working under a tight deadline and all of these QM problems are taking it's toll.

What would happen if I reinstalled QM? Might that help? If so, please send instructions for how to do this.

Thanks,
Nina