4 Replies
Ali Goulet

Hi Jay,

So sorry this is happening! Would you mind reaching out to our Support Engineers directly over here? They'll be able to investigate with you closely to get this resolved as quickly as possible. After you submit a case, please feel free to share your case number here. I'll be sure to follow along and relay relevant info in this thread for others who may find it helpful! :) 

Alyssa Gomez

Hi Jay,

I'm sorry to hear you're experiencing these issues. I know you mentioned you've already done some troubleshooting on your own - have you followed these steps for repairing Studio 360?

If you run into any trouble or continue to see this happen after running that repair, it would be best to get in touch with our Support Engineers, as Ali mentioned. 

Lokesh Sahal

Hello, 

Even I had the same issue. Here is what I did to fix it:

  1. Change the Office Language Preferences to English, United States.
  2. Next, in Windows settings, go to the screen that lets you Edit Languages on your system. 
  3. Change the language to the default Language that is set in MS Office, which as per step 1 should be English, United States.
  4. Save changes if required.
  5. Next, in Windows, Control Panel, access Clock, Language, and Region.
  6. Click Change date, time, or number formats. The Region dialog box is displayed.
  7. On the Format tab, change the FORMAT of language to be same as the default language set so far in this solution.
  8. Click Apply and then click OK.

 See the attached screenshots for info on what to choose in steps 6-8.