Quizzes not being Found

after inserting a quiz into a presentation, I can't open it for editing by clicking on the "Edit in Quizmaker" button on the placeholder slide. It tells me that it can't find the quiz; and that I should locate it myself. After finding the .quiz file, the same error appears, telling me Quizmaker can't locate the quiz I'm trying to edit. When I open Quizmaker from the Articulate ribbon, I can edit the quiz, but when I save it, another placeholder slide is inserted into the presentation file. Any idea what's going on and how I can fix it? I read a previous forum that suggested deleting the quiz placeholders and re-saving the presentation and then inserting the quizzes again. I did that and it still isn't working.

5 Replies
Brian Batt

Hi Jessica & welcome to Heroes,

If you are experiencing unexpected issues using Articulate software, here are some tips for managing your files which can help prevent issues.

1. Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior.

2. You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).

3. Avoid using special characters, accents or symbols in your file names.

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article:

http://msdn.microsoft.com/en-us/library/aa365247(VS.85).aspx

If you continue to have issues, please let me know.

Jessica Mossa

Hi Brian,

Thanks for the quick response- I just tried all of the above and it's still not working correctly. The other day, something happened with PPT that asked if i wanted to disable the add-in Articulate Ribbon, do you think that had anything to do with it? But when i went into my PPT options, it didn't show the ribbon as being disabled, so i am confused.

Any other suggestions?

Thanks!

Jessica Mossa

Nothing is showing up as being disabled- i disinstalled and then re-installed all of Articulate Studio '09 and it's still not working. I can access the quizzes through the Quizmaker icon and once i find them on my C:/ drive or in the folder on my shared drive, it works but am just curious to know why i can't access it directly from the quizmaker slide in the presentation.

Thanks.