Scroll bar not appearing when in Quizmaker or Engag

Jun 21, 2014


I can't get the scroll bar to appear on either Quizmaker or Enagage.  I have checked the "scrollbar" box in the Quizmaker and Engage players.  My Presented player has the "scrollbar" checked.   When executing the training module, the scroll bar appears with all the Presenter (PPT) slides, but disappears when either a quiz or engagement occurs. 

I have audio loaded only on the introductions of the quiz and the engagements.  I tried playing around a bit, by adding audio to some of the tabs in the engagements, no luck.




3 Replies
Vince Therrien

Thanks for looking into this Christine.

Note here that I checked the scroll bar option in the Engage player, and it does appear as if it should work as the scroll bar is showing up in Engage.

 When playing the published course, the scroll bar appears for the regular PPT slide.....

But the scroll bar doesn't appear when in the Engage exercise.

Thanks for taking a look!

Christine Hendrickson

Hi Vince,

Ah-hah! So it's the seekbar :) Thank you! That makes sense. 

Looks like you have everything correct from what I can see

What are you currently using for the quiz slide properties in Presenter '13? 

Make sure that you have the quiz slide selected in the properties, then set the Seekbar option to "On (default)":

Note: You can click on the image above to view a larger version.

This is an example where I used the settings above (from Presenter):

If you have any trouble with this, you're welcome to share an Articulate Package of your project here. I'd be happy to take a look.


This discussion is closed. You can start a new discussion or contact Articulate Support.