Text Label in Player Template Not Getting Updated

Hi,

I have an existing presenter package with powerpoint slides + quizmaker quiz + powerpoint slides (in order).

Files such as these have been published more than once. 

Now I decided to make a minor change to the existing player template of quizmaker file.  I changed the label "FINISH" to "Solutions".  This change was made to the template that is used by all my quizmaker files in this course.

Now I re-published 2 out of 23 files - the change got implemented fine as per the expectations.  The "finish" button now shows up as "Solutions".

Following the same work-flow, I re-published 1 other file.  Observed that this change did not get implemented in this file.  I did not bother much.  I thought of a work-around.  I deleted the quiz slide from the presenter file.  And then re-inserted the quiz file.

Now in my work-flow, I added the above step as well.  It worked file for 2 more files.  And then it did not.

Now I am at my 6th file and I have published this file 3 times already but that FINISH button still shows up as FINISH.  I have double checked the player template that is in use.  In the player template, the label is "Solutions".

Why am I experiencing this?

Please help.  If you would like I can send the course file with pertinent slides (may be 2 slides prior to the quiz + quiz + 2 slides after the quiz).

Thanks,

Payal

8 Replies
Payal Tandon

Ok...Now I can type in my response to Brian's suggestion.  Brian in the light of your reply, I think there is something that should have specified earlier.  When I changed the QM file, I change quite a few things in the file itself in addition to the changes that I made to the player template.  I essentially changed all the slides in QM starting from introduction to each question slide to the pass/fail slides.  Now when I re-published the files, all these other changes came out perfect as expected.  The only thing that was missing was the Finish button text.  It still showed as Finish instead of "Solutions".

So would you think that if cache is the problem then it would only impact the player template properties?

Furthermore, the files that are showing this problem exhibit this problem not only when they are published, but also when I do a preview within powerpoint itself.  (In order to quickly check if this problem exists in the file or not, I now do a preview of 2-3 slides including the QM slide).  So if browser cache is an issue, then I should not see this problem when I do the preview.  Right?

Would it help if I sent the pertinent slides of the two files - one in which the text label is not showing, second in which the text label shows fine.

Please help.  This will be an impediment to my work since I provide messaging on the pass/fail slides, asking students to click on "Solutions" button to proceed.   Now if they see "Finish" instead of "Solutions", it will be confusing.

Thanks so much.

Brian Batt

Hi Payal,

I would suggest you submit a case by following the steps below.

Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

Upload the resulting zip file from your computer to our server using this upload form: 

Articulate Support - Upload Your Files for Review 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09 which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so we can follow up with you in the forums.

Payal Tandon

Hi Brian,

Thanks so much for your prompt response regarding this.  I have submitted the case.  But I forgot to mentioned the version information.  So here it is... I tried to go back to edit my case, but could not find that as an option.

Version of PowerPoint = 2010

Version of Windows = Windows 7

Version of Presenter '09 = V6.3.1103.112Pro

Thanks alot for your support.  I hope I have not been too much of a problem lately...(Realized that recently I have been in complaining mode...)

Thanks,

Payal

Payal Tandon

Hi!!!  So my problem is solved.  Thanks alot Articulate support team,especially Brian & Jayem.

Lesson Learned:

If I make changes to an already inserted quizmaker file, I will do so by clicking on "Edit in Quizmaker" from within the Presenter.  Hopefully, this will ensure that the changes that I make to QM file get implemented.   When I experienced the inconsistent behavior as explained above, I was making all the changes to QM file by opening that file from QUIZMAKER application.

Thanks once again...