3-D graphics enablement for Replay when using Parallels

I ran dxdiag as directed and it is clear my 3-D graphics are disabled (well besides getting the Replay error message as well) so I followed the directions to enable 3-D graphics for Replay because I run Parallels. However, based on the instruction screenshots and my actual screen, the selection choices are different and neither selection make Replay work. (see screenshot of my Parallels > Configure > Video screen) The selection was previously on DirectX10 (experimental) before I set it on DirectX9, which still doesn't work. Below the dropdown menu the hidden words are "enable vertical synchronization."

8 Replies
Kimberly Valliere

No luck. I went back to make sure DirectX9 was selected, locked the settings, and then installed the repair for replay. I even restarted my virtual machine to see if that helped, but the error message popped up again. :(

Sidebar question, at a recent ASTD sponsored Articulate event, some colleagues said that my Storyline serial number can be used on my desktop and one laptop. Is this correct? I'd definitely like to install both Storyline and Replay on a company laptop without violating the licensing agreement. If Replay won't work on my Mac, I'd definitely use it on the laptop since it may be in use for future recording anyways. (Though I'd still like to have access on my desktop in order to test it out.)

Ashley Terwilliger

Hi Kimberly,

Thanks for checking those again. Just in case we missed something else, I wanted to point you to the system requirements for Replay. Are you able to connect with our Support team so that they can look a bit deeper into your set up? 

In regards to your second question, yes your licence allows you to install Storyline (and Replay) on up to two computers for your use. So if that's a desktop and a laptop, or a home and office computer. 

Kimberly Valliere

Fantastic on the licensing answer. (I'm pretty excited actually)

I'll certainly reach out to the support team because I am pretty certain my system requirements surpass the requirements, but I'll double check. Thanks so much for your help.

Once we've determined a solution, I'll add an update to this thread for the benefit of others.

Ashley Terwilliger

Hi Kimberly,

I looked into your case today, and it appears that after some additional troubleshooting that since the Direct3D Acceleration on dxdiag still shows Disabled, then this must be a hardware or driver problem. We recommend that you contact your IT support to have this Direct3D enabled.