Articulate replay does not open.

The Articulate replay icon displays, however with clicked on the following message pops up.

"Flash Player 10 or higher for internet Explorer is required to run Articulate Replay.

Would you like to go to web page to download it now?"

When clicked on yes, I following the Flash Player process, however it Replay still does not open, just keeps displaying the above message.

9 Replies
Leslie McKerchie

Hi Myriam!

Looks like you reached out to our support team (00741691) and Gren was able to assist you.

Here is the response for anyone else that may run across this forum thread.

Checking these, it seems that your machine doesn't meet some of the minimum requirements to run Replay. 
Here are the system requirements for Articulate Replay: 
http://www.articulate.com/support/kb_article.php?product=rp13&id=mrtvzm3rd1rs 

The above article discusses that the display adapter should be at least Radeon X1300-X1950 for ATI. From your screenshot, it shows that you have the lower model, ATI Radeon X1200 series. 

In addition, Replay requires Windows Vista SP2 or later (32-bit or 64-bit), but your system just has Windows Vista Home Premium installed. 

To run Articulate Replay properly, we recommend to update these (operating system and the display adapter), or install Replay on another machine that meets the minimum system requirements. 

Myriam Rodriguez

Thank you. I change to a new computer and I have the same issues. I couldn´t run articulate replay.  Here is the configuration of the new computer. The graphic acceleration is enabled. I do clean uninstallation and I install again and I couldn´t run Articulate Replay. I will appreciate your help. Thank you in advance.