8 Replies
Lisa Henwood

Hiya, yes

the following is the process we took to get the files onto the windows pc.

1. Record the videos including sound using quicktime on the Apple mac computer.

2. Upload the files to our cloud based solution workshare connect

3. On the Windows pc, log into workshare connect and download the files from workshare onto the C: drive of the windows pc in a non shared folder.

4. launch Replay on the Windows pc

5. Select new

6. Select video

7. Bring in the first Video saved on the c drive.

sound comes in but the video does not.

Any help you can give us would be great, I have looked at the general steps and the only thing we have done on the mac is the actual recording of the videos which have a .mov extension.  Everything Articulate wise is done exclusively on the windows pc.

Ashley Terwilliger-Pollard

Hi Lisa,

Thanks for sharing those steps - that'd be exactly what I'd follow.

Do you have the .MOV file that you could share with me here? That way I could test it out as well (I'm on a Mac and run Storyline/Replay in a VMWare set up for Windows). You can upload it using the "add attachment" button at the bottom of the reply window.

Lisa Henwood

Hi Ashley we already have a open ticket with Articulate Help Desk ticket number is SOR181550 so my colleague is going to send the file to them as they have asked us to do the same thing as yourself.  its  a work application so I can really share it on the public forum.  Thank you for your help so far though.

regards

Ashley Terwilliger-Pollard

Hi Lisa,

Our case ticket numbers are typically 8 numbers, no letters - and start with two 00s, so that case number doesn't seem to match our system. Are you working perhaps with an Articulate Partner or Reseller who has a case system to provide support? If so, that's something I won't be able to see, but hopefully they'll be able to assist with any additional work around this issue. 

Katie Riggio

Hi there, David!

Thanks for sharing a screenshot. It's super helpful to see! .MOV is a supported video file type in Replay 360, so that shouldn't be happening!

Is this happening with any .MOV video or a particular one? Are you comfortable with attaching the troublesome video file publicly here or privately by using this link? I'll delete it when we nail the culprit!