Only audio plays in published file

Hi,

I was working with a colleague on a  Replay project - she had created a project using a screencapture and video from webcam.  In the project it all plays just fine (can see all video and hear audio), but in the published file all she gets is the audio.  The rest of the screen is simply black (can not see either the webcam video OR the screencapture).  Any ideas on why this is?

Thanks,

Adam

13 Replies
Ashley Terwilliger-Pollard

Hi Adam,

This is an issue I've seen in a few other threads, and it seems to be fixed by conducting the steps indicated below:

If those steps don't resolve the issue, there is also a recent issue reported to our QA team where Replay files which are at a very high resolution experience this behavior upon publishing. So if that's similar to your set up, please let me know and I can include this thread in the QA report. 

Hallie Hanna

Hi Ashley,

I have followed all of the suggested steps in order to resolve the issues that I am having with Replay.  I have even engaged some technical support however none of these steps seem to resolve the issue.  I have uninstalled and reinstalled the program to see if that would fix the issues as well.  Can you please include this thread in the QA report.

Ashley Terwilliger-Pollard

Hi Hallie,

If it's too large to share here in the forums I can send you directions on how to send to me privately and that has a larger upload limit - also, if you're able to replicate the behavior on a smaller/shorter file that would work too. 

You mentioned it works without the web cam, did you try the reverse too and use only the web cam and not take a screen recording (that option is where you set the screen recording size)?

Ed Finn

Ashley & All,

I have had the same issue for over 2 months now and it is currently with QA.  I bought one of the GeForce cards recommended for Replay and yet it still will not produce video and audio, although it previews fine from within Replay.  I have tried the steps recommended to fix it and it still does not work.  I thought perhaps it had to do with my using dual monitors, but when I tried doing just one or the other, it still did not work.  There have been several upgrades to the driver and each time I try to get Replay to work and I have downloaded codecs, everything I can think of.  It is frustrating because it is an awesome tool and I can see a ton of uses on a university level, but would not recommend it to anyone at the moment unless I am sure it will publish correctly.  Please keep me posted on this.

Thanks,

Ed

Gordon UBS Lam

I will share a couple of the workarounds that I have used for this issue - To Ed's point I also have dual monitors so I am not sure if that's part of the problem, but if I change from recording full screen to almost full screen, that seem to help. What I have been doing lately is recording the window, and making that window a bit smaller than full screen. Also, if I change the resolution on one of my two monitors that helps as well.

Hallie Hanna

Hi Ashley,

I am following up to see if there are any further solutions for publishing in Replay.  I continue to have the same issue.  When I publish a Replay session it will only publish audio, no video.  I did not see a follow up from you on this thread that confirms whether your QA team has been able to address this issue or not.  Please share any updates that may be available. 

 

Ashley Terwilliger-Pollard

Hi Hanna,

Unfortunately I don't have an update to share at this time. We've seen a few instances where users experienced this recording at a very high resolution - so one of the current workarounds is to adjust the resolution to something smaller (one example shared going from 1280x1024 to 1024x768 made the full screen recording work just fine).

We'll continue to keep folks updated here. 

Ashley Terwilliger-Pollard

Hi all,

I wanted to share an update here that Replay Update 3 has been released and includes a fix for the issue with recording at full screen and having the published output only include audio. You can view the release notes and download the update here. For any previous courses impacted you'll need to publish these using the latest update to have the changes take effect.