Replay- Audio Loading (but never loads)

Sep 14, 2022

I use Replay pretty regularly and recently tried to import a video file into a new replay project and it said "Audio Loading" but never actually loaded.  The audio is perfect in the original video, Replay simply doesn't load it.

I tried several other videos that were smaller in size (this one was 40 minutes) and most of them worked just fine.

A video that I edited last September was 1 hour 30 minutes and came in just fine; I tried to import that original video again just to see (because it worked last time) and it doesn't load audio today.

We work on a network, so I cannot save locally (but haven't needed to previously); our system meets system requirements; I don't think I should need to download additional platforms in order to use this system as it has worked before without all of the rigmarole. We followed the uninstall and reinstall directions to no avail.

Any recommendations?

7 Replies
Luciana Piazza

Hi, Erika,

Thank you for reaching out, and I’m happy to help you troubleshoot this issue! So sorry to hear you are experiencing this.

We don't recommend working off of a network drive, as it can cause erratic behavior and could be the reason the audio is not loading.

Since it appears this is only happening with a specific video in your project, can you share it through a support case so we can investigate further?

Another option is to re-encode the video using a third-party tool, HandBrake, to see if the issue could be related to the original mp4 file.

Let me know if this works!

Jose Tansengco

Hi Kelsey,

Sorry to hear that you ran into this snag. I'll be glad to help!

You mentioned importing WebEx videos to your Replay 360 project, can you confirm if the imported video is in any of the supported video file types listed here? If the video you're importing into Replay 360 is supported, please share a copy of your project file here or in private by opening a support case so we can test the behavior on our end. We'll delete it when we're done!

Jose Tansengco


Sorry to hear that you ran into this behavior. 

Would you be willing to share a copy of your WebEx recording here or in private by opening a support case so we can test the behavior? I'd like to test if the behavior only happens in Replay 360 by uploading the same file in Storyline 360 if it is supported. We'll delete it when we're done!