Replay source file error after saving

Oct 23, 2017


Just spent 4 hour synchronizing custom slides to a presenter video, to find out that the source file i've saved won't open.

The error reads "This project is invalid or corrupt and cannot be opened. It may have been created in an earlier version of Replay". The same error i've found in a 2 year old thread, which apparently hasn't been fixed yet? Any way to guarantee that this won't happen again with future projects?

Thanks in advance for any solutions.


20 Replies
Crystal Horn

Hi Pieter, and I'm really sorry to hear you're getting that error message.

Can you try making a copy of the Replay file in File Explorer and renaming it? Also, if it isn't saved somewhere on your C: drive, try copying it over to that local drive.

Did you ever publish the Replay file so that you have an .mp4 to use in your project?

File corruption is unpredictable, and there's no straightforward way to determine what causes it. We came up with some tips to help you in the future.

Let me know if any of those ideas make a difference.

Hollie Cline

I had experienced the same error yesterday. However, a day later, somehow I was able to open the replay file with no error. I had published the file, so I had that, but this is frustrating and made me wonder if I had done something wrong. The tips indicated in the earlier post are helpful to reinforce that what I already do to prevent file corruption is valid. However, this may be an issue that needs to be reviewed by your technical experts. Thanks!

Evan Shaffer

In case it helps the troubleshooting process, I wanted to Articulate know it just happened to me as well.  No crashes, power outages, etc. when I was working.  Everything appeared normal until I went to load the file again.  I'm just getting started on Replay and didn't realize there were issues here.  Thanks for the best practices: will follow those in the future.

Evan Shaffer

Well, I do know how to collaborate quite effectively, thank you.  I just don't know how to do it given Articulate's cloud-exclusive limitations for Replay.  I think it may work to zip and post to the network.  That's the only possible solution I am seeing in the documentation.  I'll give it a try.  Thanks, Leslie!

Katie Riggio

Thanks for joining the community, Ann! 

So sorry you're hitting this snag. Do you see that error on all Replay files or one in particular? If you're able to share it with us here (or privately with our Support Team) we're happy to test it to try to narrow down the cause. 

Looking forward to helping!

Brian PVigna

Any update on this 5+ year old issue?  A member of my Articulate Team is going through this on every replay file she creates and I can't open the file (and get the same error message) regardless of how she shares with me.  I advised saving as a local file rather than a shared or cloud drive, no luck.  Seeing multiple threads with this complaint, but no fix....please advise as my poor co-worker is shattered to keep wasting hours of work with this result.

Kristine Walker

Hello - I'm working off the trial (so new version?) and getting the same error as found in this comment string. I'm working off files that are saved locally (C: drive). It was originally a large file that I divided up. I've tried 6 different times and get the same error message. Once I save, close and then reopen for the first time, I get "This project is invalid or corrupt and can not be opened. I may have been created in an earlier version of Replay."