Accessible text

In the recent Articulate update, it allows individuals to select an accessible text option in the published presentation.

We have experienced a problem when using a the 'Helperbird' Chrome extension screen reader, which is recommended, as it doesn't change the font text within the presentation.  The content is published within a Moodle platform and wondered if this was an issue when using Moodle, or could it be a bug with the new update?

Any help would be appreciated.   

Dom

11 Replies
Jerico Fuentes

I would like to know the solution to this as well. I'm not sure if it's an issue with Helperbird or Storyline but I have tested the Helperbird chrome extension on my courses locally, in articulate review, and through our LMS and the text in my course doesn't seem to change. Every other text in the website except the course texts updates.

Ron Goode

I am having a similar problem. For one of my courses, when you use number bullets, after the course is published and you select the accessible text option in playback all of the items on the list have the number of the first item. For example, if I have a list that starts with one and goes to 6, all 6 items will have the number 1 in accessible text. We are using Non Visual Desktop Access (NVDA) - NVDA v 2020.3  reader. Has anyone else had this issue? Is there a fix? Thank you for your help.

Lauren Connelly

Hello Ron!

It sounds like when the accessible text option is turned on, then all of the items are read with the number one rather than one through six. I haven't noticed a similar issue on my end. Are you finding this within a specific browser or every browser?

Additionally, I know the latest version of NVDA is 2020.4. I'd recommend updating NVDA to make sure you're using the latest version.

Thank you for troubleshooting this issue with us!

Dominic Knowles

Hi Lauren

We still have a problem and would appreciate further support.

Do you require the story file?

Thanks
Dominic

Dominic Knowles
Learning Resources Developer
Q6, Quorum Park
Benton Lane, Newcastle Upon Tyne
NE12 8BT
ncfe.org.uk
NCFE is a charitable company registered in England and Wales.
Company Number 02896700 | Charity Number 1034808
.

Becca Levan

Hi Dominic,

Sorry to hear you're still running into this! Feel free to share your .story file with our team here. We'll reach out with a next step once we review your file!

Also, it looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Dayn Wilkins

Hi Maria

I had published for Web (running locally) and Review 360. It doesn't work for me on either of these. But I've just tried uploading my web version to a web server and then it does work! Thanks for the tip. I haven't tested it in an LMS yet.

Is the reason it doesn't work on Review because it's loading in a frame? If so, I guess that could be an issue for any LMS that does the same, but should be OK if the content loads in a new window/tab.

I only have the free version of Helperbird, so I can't test changing the font colour and other Pro features. Has Articulate done any testing with Helperbird? I believe it's a widely used accessibility tool, especially for dyslexic users.

Thanks for your help!

Maria Costa-Stienstra

Hi, Dayn.

Thank you for the additional details, and I'm glad it worked when tested on the web server!

We have a bug reported where the Accessible Text is not working in Review 360 or on the local machine. 

I've connected this discussion to the bug report, and I'll be sure to come back to update you when I have some news. 

In the meantime, here's more information on how we identify and tackle bugs.