Activation issue / Error

Apr 03, 2013

I get this error message when launching and then attempting to activate with a recently purchased key. Coincidently I got the similar message recently when I re-installed Studio's encoder.

I have workarounds for encoder so didnt actively pursue a solution , Not activating Storyline would be ... bad...

If I close the error window the message changes to "invalid license number" and I am closed out.

Any thoughts on how to resolve?

Win7 64 bit OS

9 Replies
Christine Hendrickson

Welcome to E-Learning Heroes, Jim!

Sorry to hear about the trouble you're running in to with this. I'm happy to hear you were able to get the software activated.

Was the software installed with administrative privileges? In order for it to run properly, the user account that installs the software needs to have admin rights. 

Are you able to use the same method you used to activate to work in Storyline (right-clicking and running as an admin)?

Jim  Bates

Ill try , thanks... I do have admin rights but ... hmmm, I launched with right click and it worked but opened as if it was a trial and asked for the license key, I pasted it in and re-registered, then was able to work... should I uninstall and re-install?  Not thinking that re-activating everytime I launch is correct?

I know this is a little thing, But I just battled with our management and up through our IT department to get 2 copies approved and after selling to directors on the potential value of SL for our engineering elearning solutions, (after using Studio for years and fighting the "why not Captivate" naysayers the whole time) I really need to have thhis work ... Help?

Christine Hendrickson

Hi Jim,

You're completely correct - you should not see the activation prompt each time. I'm curious why this is happening, too. 

It may be a good idea to reinstall the software. However, a normal reinstall may not resolve this, since it seems related to permissions.

Please follow the troubleshooting steps outlined the following support article:

Unexpected or erratic behavior in Storyline 

If the issue continues, are you able to create a new user account on the machine? Or do you have an IT department that may be able to help you set one up? 

If you've tried all of this and still run into problems, please go ahead and submit a support case with us:

Articulate Support - Submit a Support Case

Please be sure to include a description of your issue. Please also include the URL for this thread in the form. Also, please share the case number with me. You're welcome to do so here, or in a private message. This way I can follow the progress of the case and update this thread.

Thanks again, Jim! Hopefully we can get this all cleared up for you quickly.


Christine Hendrickson

Hi Jim,

Well, it's not the best news, but it's progress

At least that helps confirm that the UAC is part of the problem, or the root of the issue. 

Have you had a chance to contact our support team about this? If so, can you share the case number with me so I can keep an eye on the troubleshooting for this issue? 

Thanks Jim,


This discussion is closed. You can start a new discussion or contact Articulate Support.