All images disappeared

Hello,

This morning when I was working on my storyline file, all of a sudden the images disappeared.

The strange thing is that I can still see them in the thumbnails, but when I go to the actual slide they no longer appear.

Stranger still, they still to have been remplaced by a transparent image, because I can still click on them ...

This is extremely problematic because I either have to re-insert all my images, or go back to a previous version of my file and re-do all the work that has been done in the mean time.

I have attached a sample of my Storyline file.

Has this ever happened to anyone? Do you know how to resolve this issue?

Thanks!

Allison

56 Replies
Ashley Terwilliger

Hi Allison,

I see you're working on a case (# 00412772 for my reference) with Cleo and he shared a reminder regarding the following best practices for working with Storyline:

  • Work on your local drive (your C: drive).Working on a network drive or a USB drive can cause erratic behavior, includingfile corruption, loss of audio, and other unexpected behavior.
  • You should also make sure the directory pathto your project files and your published output is less than 260 characters(for example C:\Articulate).
  • Avoid using special characters, accents orsymbols in your file names.

Can you confirm which update of Storyline you're using (we're currently on update 6)?

Sarah Lukeis

Hello, 

I have been experiencing the same problem with my storyline file. When I openedit I couldn't see any of the images but their outline is still on the slide. The slides also look normal as thumbnails on the left side of the screen, but when I click on the thumbnails to bring up the slide the images disappear.

I tried to copy everything into a new file but the images still wouldn't show. I have also tried to create a new file and copy things one at a time which also doesn't appear to be working. 

Even when I create a new file and try to insert images through the insert picture option, certain ones will not appear. 

This is only happening with one storyline file. I have been using other ones today and they are still fine. 

Does anyone know if this issue can be resolved?

Thanks!

Sarah

Ashley Terwilliger

Hi Sarah,

Unfortunately our team has not been able to determine the cause of the missing images yet, although it seems to be associated with a corruption issue. If you'd like us to take a look at the file we're happy to investigate it.  I assume you're using Storyline 1? You'll also want to make sure you're using the latest update of update 7. 

Since you mentioned just a few images causing the difficulty -  have you looked into how those images are created or any thing unusual about them? You will want to look at the information I previously provided in terms of working locally and ensuring the file names/paths are all within the 256 character limit.

 

michelle wescott

Ashley, this is happening to me, too. I am using SL2. I've attached the affected file. The only pictures that remained are those that I copied and pasted in (which was only one picture.) All those that were inserted are missing (though in the file I've attached I started to add some back in.) I had the problem in SL1, also. It affected all the images I'd inserted including all SL illustrated and photographic characters! 

Ashley Terwilliger

Hi Michelle,

Have you already review all the tips here in regards to managing your project files? This file that you shared, was it upgraded from SL1 or newly created in SL2? I haven't seen this issue yet in SL2, so if you're experiencing it, have reviewed the article I mentioned and conducted a repair of Storyline already, I'd like to have you work with our Support team so that they can gather more information and files to determine a cause and share with our QA team. 

michelle wescott

I haven't conducted a repair of SL yet, but I'm happy to work with the support team. This is a file that I created in SL2. I have been following the file management steps ever since having this problem using SL1. Once I reimported the images in the last course I had this issue with, they did not again disappear. I'm hoping for the same with this new course! :)

michelle wescott

I did submit a case - will post the # as soon as I have it.

Re-importing the images didn't work this time like it did last time with SL1. They just keep disappearing. before they would disappear when I closed the program and reopened it (the next day), but this time, I re-imported an image, moved to the next slide, reimported those images, went back to the first slide and the images are blank. I am going to do the repair and see if that helps. Will keep you posted.

Suraj More

Hi Ashley,

Happened for me too! :( i am on Storyline 1

All the images, even the master template background pictures were blank.

I keep my files on c: drive and on a short path.

About special characters in my file i have the text in Portuguese. But it did happen for an English version too.

Files size of .Story dropped to 2MB from 24 after the images got blanked. Cannot share the file as the project is confidential.

Kim Parker

Hello everyone!  This has been an ongoing issue for us for at least the last 6 months.  We have opened 2 cases and we were advised on the first case to set up a totally separate profile for Storyline which is great except all the working files are still on the original profile.  The second answer was that this has never happened to anyone before so it must be our IT problem.  By the way - IT confirmed it was not.  I have had minor success with putting all my image files in Power Point and then copy/paste the images into Storyline 2 because inserting an image only keeps the image in place while the file is open.  Once it is saved/published/zipped the images and some audio are gone.  We chose Storyline because Captivate is so unwieldy to use.  We kick out 5 or 6 tutorials a week sometimes and need the rapid editing that Storyline 2 provides.  Unfortunately, now, it is taking 2 or 3 times longer to complete our work.  This is not a good thing!  Get with it Articulate and fix your awesome product.

Ashley Terwilliger

Hi Kim,

Do you have a case number you could share with us? I know that Storyline 1 we saw this issue a number of times but it wasn't something our team was able to replicate (as indicated above) but I haven't seen reports of it with Storyline 2. Were you also able to confirm you were creating, editing and publishing to a local drive as detailed here?

Nigel Ribeiro

Hi Ashley, 

I am having the same problem. Images have disappeared.    I can see them in the story view but when I open the slide they are not there.  I am working on a file that was created and only saved on my laptop. The name of the file is Life in the UK.story. I am using Storyline 2 update 6.

I tried importing the slides into a new file and it did not help. I also get the "something went wrong" msg when trying to preview the new file. 

Some of the images that disappeared were copy and pasted and some were imported on slides from powerpoint. 

I spent hours editing the photos in Articulate, I hope I don't have to redo all that work :( 

I have submitted a case as well. Case # 00629230

any help will be appreciated. 

thanks! 

Nigel 

 

 

 

Ashley Terwilliger

Thanks Nigel and I looked into your case as well. I see that Miker shared some steps on how to find an earlier version of your file in the temp files, since it sounds that there was an element of corruption within your file.  

You'll want to make sure that you're working on a local drive within your laptop, not an network, shared or USB drive. 

Ashley Terwilliger

Hi Darlene,

Are you using Storyline 1 or Storyline 2? We had a number of users in Storyline 1 who were seeing this behavior and it is connected with file corruption - but I've seen limited instances of it in Storyline 2. If you are using Storyline 2, we'd like to take a look at the .story file. Can you connect with our Support engineers here to share it?