8 Replies
Leslie McKerchie

Hi C,

As you can see in our documentation here, Storyline must be installed with administrative privileges.

The updated version is the one supported and they are cumulative as mentioned above.

If you need a specific update or file for your IT team, please reach out to our support engineers here so that they can help you out.