Articulate 360 sound is tinny, and sounds like a slight echo

I've been a user of Articulate Storyline for 4 years now, and have always had great sound reproduction of my narration files.

Recently, in updating to Articulate 360 and publishing my first course, I was horrified to hear the tinny, echo of my voice files. As my company has spent over $70k for a robust, well-equipped recording studio, we expect to get first-rate sound reproduction. However, what I've been hearing is worse than anything I've ever heard reproduced from Articulate, Adobe Presenter/Captivate/Premiere - or any other software which publishes any type of file.

 

I researched this yesterday, and according to something I read, I moved my files from my backup drive to my C:\ drive - Articulate and narration - and I re-loaded every single narration file from the new location - within the same folder, on the same C:\ drive. I re-published, and tho the echo isn't as bad as it was, the tinniness remains.

I'll upload my zipped file. Please send me any advice you can.

5 Replies
Crystal Horn

Hi there, Patrick.  Thank you for sharing your experience here - when you make that sort of investment, you deserve to have quality throughout your output.

I've opened a case for our support engineers to have a closer look.  You should receive a confirmation email which also includes an upload link.  Can you also share your .story file and one of the audio files using that link?  It'll help us to compare and get on the same page with you.

Otherwise, you'll be hearing from one of our support folks soon!

Samuel Kpakiwa

Hello, was this ever resolved? I am currently using Storyline V3.2618601.0 and have noticed a crackling tinniness in my rendered files. Some of my testers are also reporting an echo. This just started last week for me, and I found this thread that is really close to what I am experiencing. So  I'd like to know what is causing this issue and how do I resolve it.

Thanks.

Gerry Wasiluk

Hi!  In a few cases, this might be caused by choosing to optimize audio volume at publication.  Had a colleague last week with a similar problem and deselecting that option helped her.

Overall, my experience with audio in Storyline has been very positive.  If I "feed it" good audio (16 khz WAV files, usually from Audacity), it publishes good audio.

Samuel Kpakiwa

Hi, Gerry. Thanks for your response, it is most appreciated. Also thanks for bringing this render property to my attention, as I didn't even know that this was an option to be honest. However, this checkbox is deselected (which I am assuming is the default setting), so it may not be the cause in this case.

I also love Articulate's audio quality and compression, and up until recently this strange audio artifact was not an issue for me.

Thanks again.

Gerry Wasiluk

You are most welcome.  :)

I'm assuming you've done this but have you compared an audio file before you brought it into Storyline with what it sounds like in Storyline?

If there is a difference, any chance that you could share one of the audio files here?

BTW, are the source files WAVs or MP3s or what?  And do you know what program was used to generate them originally?