Articulate illustrated characters - Windows 8.1 Surface Pro 3

I am trying to add illustrated characters using my new i7 surface pro 3 and the heads of the characters appear offset when added to a storyline page. Adjust resolution down from the native 1920 * 1200 only exaggerates the look.

I have seen a similar posting but haven't identified a solution.

Any help appreciated.

regards from Darwin, Australia

13 Replies
Ashley Terwilliger

Hi Mark and welcome to Heroes!

I've seen the characters look offset or "decapitated" before when the DPI or screen resolution setting was not set as described here.

Also, I'm not incredibly familiar with the Surface pro, but it is mentioned here in terms of ensuring you have the correct Flash and .net frameworks installed to author Storyline content.

Dave Moxon

Hi Teri,

I use Surface Pro 3 with Articulate with no issues of decapitation.  The support page does not help here. What you need to do is change the properties of the application.

  1. Go to Programs -> Articulate -> Articulate Storyline   but right-click rather than launch the program. (alternatively right-click on the Storyline icon on your desktop if it  is there).
  2. Left-click on Properties.
  3. Left-click on the compatibility tab.
  4. Check the box "Disable display scaling on high DPI settings".
  5. Click OK to close the dialogue box and you should then be fine.

Incidentally, you can change from smaller to larger in the Display options that you showed in your screen shot. It makes no difference to the headless characters issue. I use the larger setting because it makes it easier to view the Storyline menus etc.

Hope that works for you.

The Surface Pro 3 is a great machine incidentally. Hyper quick, nice display and when used in conjunction with the dock and a larger display for office use, it is perfect. I have built entire Storyline line projects with hundreds of videos on my Surface Pro 3 (i5).

 

 

Teri Fournier-Harsin

Dave, 

Thank you very much for your advice! I also have a Surface Pro 3 but am using a loaner laptop until my SP3 touch screen can be replaced (it cracked). I never had issues with Articulate Storyline on my SP3. Hope to get it back soon. Until then, thank you for your instructions!!

Be well,

Teri

Julia Nelson

I had the same problem and I have a Surface Pro 3. (I had never had this problem with the SP3 until now). After trying every possible DPI setting including all the comments above the problem did not resolve. I still had Picasso-ed out illustrated characters on some slides. I finally realized that I had to delete the character and then re-insert it. Simply replacing the character did not work-- it had to be deleted first. Hope this helps others out there!

Sue Page

Dave, this was such a useful tip! We've just changed over to Surface Pro tablets and they are great, but I was thinking I might need to get a magnifying glass to see the ribbon in Storyline. Plus I had the illustrated character head-shift effect going on too. Changing the settings as you described has fixed everything. Thanks!