Articulate Storyline Import Feature

I am having a couple of issues.

Background:  We are using Storyline 09' and Studio 13'

Problem #1:  Storyline will not import any engage 09' or 13'  files.  This is the error that I get.

When importing Engage 09'

Engage Not Installed

To import an Engage interaction, you must have Engage installed on this system.

The problem is that I do have Engage 13' installed on the computer.  

Problem #2:  Storyline will not import quizmaker 13' files.  This is the error that I get.

When importing Quizmaker 13'

Could Not Open Quiz

The quiz could not be opened.  It appears to be from a newer version of Quizmaker than Storyline supports.

I can import Quizmaker 09' just fine.  However, when I edit the 09' files before importing them they are saved as 13' files.

Why does Storyline have the option of importing these files if it cannot import them.  There is nothing stating that this should be problem that I can find anywhere.

Please help me understand this issue.

thank You

8 Replies
Justin Grenier

Good Afternoon Garrett, and welcome to Heroes!

Unfortunately, you're running into a bit of a double-whammy there:

  1. Currently, Articulate Storyline doesn't support importing content from Articulate Presenter '13, Articulate Quizmaker '13, or Articulate Engage '13. We're working to make this feature available in a free update for Storyline.
  2. Although neither Presenter '09 nor Quizmaker '09 needs to be installed in order to import their respective '09 content into Storyline, Engage '09 must be installed and activated in order to successfully import Engage '09 interactions into Storyline.

If you absolutely need to get your Engage '09 content into Storyline, for now you will need to do so on a machine that has Engage '09 installed.

Please let us know if you have any questions, and have a great day!

Annamaria Gulner

Dear Garret and Justin,

I have almost the same problem.

Background: I had Studio 9 and Storyline on my computer. Many engages were inserted into my storyline projects.

Some days ago I downloaded the trial version of Studio 13, and after this I could not edit any engages in storyline.

So I deleted Studio 13, also from program history, and reinstalled Studio 9 on my computer. I wanted to edit engages inside storyline and I received the same error message as Garret ( I cannot edit engages becuase I have to install engages on my system.

Then I tried to import into storyline an engage and I received the same message,

Studio 9 (Engage) is installed and activated on my computer:S, I am a bit confused right now. I hope there is a solution.

Do you have any idea what happened?

Thanks for your answer in advance.