Articulate Storyline: Parallel Size Issues

Hi, how are you all doing? I recently installed parallels (Windows 8.1) on my Retina Display Macbook Pro. Everything seemed to be working well (being my first type running Windows on my Mac), until I opened Storyline.

For some reason, no matter how much I change the screen resolution, the GUI of Storyline is extremely small. I'm young, so it's possible for me to see it, but it's extremely straining on the eyes. Would anyone here happen to know a proper fix for this issue?

Thanks,

5 Replies
Christine Hendrickson

Hi James,

Welcome to E-Learning Heroes!

I think I can see what you're referring to - mainly only because of the taskbar scale :)

I'd recommend first checking your DPI settings on the Windows side:

Articulate Support - Articulate Storyline DPI Support

I realize you may have already checked this when adjusting your resolution, but it's the best place to start with display issues.

Please let us know how it goes!

James Rhymer

Hi Christine,

Thank you for the warm welcome!

Sadly I tried that when I noticed the problem, and I tried it again just now to see if it might work. Actually moving the slider to "smaller" on Windows made the taskbar even smaller.

Larger:

Smaller:

Here's a screenshot of a slide open at 100% just to get a better perspective:

I'm not sure if it has to do with the fact that I have a retina display, I assume it does. Is there any other method for changing the size of the taskbar?

Thanks!

Li Whybrow

James - I just fixed it. See this post http://community.articulate.com/forums/p/22911/154606.aspx

Resolution for display to 1440 x 900

Display personalization to: Smaller 100%

I played with these settings a bit and it all started to come together. It looks like it sort of switches off the retina display (i noticed a distinct return to cheaper pc type of resolution) but it's fine to work with. All the GUI elements display as they should again.

Hope it works for you.