3 Replies
john faulkes

Thanks for the help Dwayne. In my sound recording settings I have an option similar to this called 'Stereo Mix' (I have a realtek soundcard not a soundblaster). I have enabled it and also tried setting it to default.

i can set Stereo Mix as my recording input device in audacity, Unfortunately nothing comes through.

Any similar experiences and solutions very welcome!

John.a.