Audio Editor zooming in and out

Hey all. I've just recorded a bunch of audio on different slides in Storyline. If the audio track is longer, ie 20 seconds or more, the audio editor zooms in and out at will when I try to select part of the audio track to insert silence.

For example, I try to select a short 2 second piece of the track, and after I select it, the editor zooms way out and unselects that part of the track. It's frustrating.

Any ideas?

3 Replies
Ashley Terwilliger-Pollard

Hi Jim,

Which method are you using to zoom? The easiest way is to simply scroll your mouse wheel to zoom in and out. Another option, which may not work quite as well, is to use the Zoom slider in the lower right corner of the window.

I'd also want to remind you that when working on .story files you'll want to adhere to the general guidelines here:

If it's happening on all your .story files, you may also want to look at conducting the repair of Storyline detailed here.

Ashley Terwilliger-Pollard

Hi Jim,

Sorry that I misunderstood your first post - were you able to check into the other items I mentioned in regards to working on your .story files? You may also want to try importing your existing .story project into a new Storyline file to see if it resolves any of the unusual behavior. Also, if you'd like to share your .story file with us here we're happy to take a look.