Audio not playing in layers

Hi all,

I have inserted audio on a slide layer and now need to set my cue points. However, when I click on the play button in my timeline, it appears that the audio will begin to play (the spinning wheel appears). The play button then appears as a pause button (spinning wheel has now disappeared) but nothing happens.

I can't figure out why it's not working as the audio is a .wav file, the same as what I'm inserting on the base slides.

4 Replies
Christie Pollick

Hi, Jan -- Thanks so much for reaching out here and sorry to hear of your troubles! May I ask if you have tried importing the file into a new file to see if you find improvement? You may also find the troubleshooting steps listed here to be helpful, but if you continue to experience difficulties, it would be helpful if we could take a look at your file. If you'd prefer to share privately, here is the form you would need to send that for review. 

Jan Patterson

Thank you Christie. I did hear back from someone but they were unable to determine a fix other than re-creating each of the slides.

However, I've now figured out why this is happening and have tested it on a few slides with layers. It seems that for the layers where the audio won't play, the option "Hide objects on base layer" was selected. As soon as you de-select this option, you can play the audio and set the cue points. After the cue points are set, I select "Hide objects on base layer" once again and it all works!

I've also emailed the support person that contact me to let him know about my discovery.