Audio won't play, playhead jumps back to start?

Hello! I'm almost finished a very time sensitive project and suddenly I cannot play the slide from within editing mode. When I click the play button the playhead jumps back to start but never moves forward. I can open the audio in the editor and listen and the audio is there when I preview the slide but I cannot get it to play so that I can create cue points.

This isn't the first time this has happened. What is going on?  

7 Replies
Crystal Horn

Hi EM...let's see if we can figure out what's going on.  Is this happening on just one slide?  Is it happening in just one project?  Or are you seeing the same behavior no matter what project you open?  What happens if you try to import that slide into a new project?

If it doesn't seem to be slide- or project-specific, I'd start with doing a repair of your Storyline.  If it seems like it is just happening in this file, you can share your .story file here and we can test out on our end as well!

EM Collins

Thank you so much! This is a problem I've run into more than once. I resolved the issue in the past by copying and pasting to another slide. I did that for this instance as well. Weird thing is I noticed it happens every time I check off hide objects on base layer. When I uncheck the box it goes back to playing the audio normally?!?!?! So strange! 

Crystal Horn

EM-  I am seeing the issue on your slide, but I can't reproduce on my own slide.  I also can't correct the issue by copying your slide onto a new slide or importing it into a new project, either.  I just wanted to give you an update on this.  I will try to remove some content to see if there is something there that is corrupting the file in some way, but in the meantime, is keeping your base layer objects visible on the layer properties just while you add in cue points a viable workaround for you?  Like you said, it seems to work if you have that box unchecked.

Crystal Horn

Hi EM.  Just popping back in with an update.  No matter what I remove from your slide, or what I copy into a new project, I can't seem to get your project to use the timeline preview unless the "Hide objects on base layer" box is unchecked in the layer properties.  And I can't reproduce in a new project.  I'm thinking that there is a corrupted element somewhere in the slide that I just can't identify.

How are you making out on your end?  Where you able to successfully create your cue points using the workaround to uncheck the base layer box?  The only other workaround that was helpful in my testing was to use the "eye" icon on the actual base layer to hide those 3 objects, and then I could preview the slide layers fine without the base layer objects appearing.