Background noise on screencast video

Oct 02, 2021


I did a screencase video which I want to play with no sound but you can hear faint noises in the background.  2 issues:

How do I disable sound during a screencast video recording?

Can I remove the sound from this screencast? All that I can see when I use the  the edit video screen involves trim the video--nothing to do with audio.




1 Reply
Clara Suntinger

So, if its not in the edit video screen, have you tried the video properties option (here)?

My other thought is in the Record Screen, there is an option (gear icon) in Sound Recording that allows you to turn off the local mic/speakers before creating the screencast, which should remove the issue entirely.

I hope that helps!