Bug in LMS Reporting

I found a bug in Storyline when choosing to track in LMS via slide views as opposed to quiz results.

This occurs when using a question bank.

If you have a project with 10 slides for example, and a question bank with 4 slides in it, you will in reality have 13 slides but SL will treat the question bank as a single slide and mark completion after viewing 10 slides instead of all 13.

The problem is that when viewing the course, each question in bank will count as a slide, thus the course will mark complete even if the user has not reached the end of the course. My next step will be to place the questions into the project individually without the question bank.

It's kind of a shame, as the question bank seemed like a convenient way to aggregate all those question slides and avoid cluttering up the project timeline.

I was trying to find a bug reporting page, but your search feature doesn't seem to work.

1 Reply
Ashley Terwilliger

Hi Zach,

This is a bug that has previously been reported to our QA team for review, but I will also add this thread to the existing report so that they're aware of how many users are impacted and then we'll be able to update you here with additional information once it becomes available. As a workaround, you can track by a results slide or remove the question slides from the question bank.

If you come across something again that you believe is a bug, you're welcome to share here in the forums or connect with our Support engineers - either way, if it's not a known issue we'll troubleshoot with you to determine if it's something that would need to be reported to our QA team.