Camtasia player not showing up when inserted into Storyline

Hi folks,

I am using Camtasia Studio 8 to capture a video and am importing it into Storyline. I am publishing the video as an mp4 with a video player.

Why doesn't the video player show up when imported into Storyline? When I preview it in Camtasio Studio, the video player controls show up when I hover over the bottom of the video. But it doesn't show up in Storyline.

Why not? Am I doing something wrong?

TIA,

George

3 Replies
Rich Calcutt

Hi George, I believe the video controller in Cam publishes separately to the mp4, as it's a Flash layer above the video. Also, I think SL re-encodes the video when you insert it, so you cant input the mp4 with the controller.

Your best bet is to re-publish in camtasia without the controller, then insert. You can then build a video controller within SL quite easily. There's a lot of tutorials for that sort of thing, e.g. http://vivaelearning.com/How-to-create-a-simple-toggle-button-effect-in-Articulate-Storyline-_v964

Hope this helps, 

Rich

George Chruney

Thanks for that tutorial, Rich- that's nice how to use triggers to do that.

The thing is, I've used Camtasia to do this with Storyline before, and the player was constantly present. I'll attach a screen shot to show you what I mean.

I published it in Camtasia the same way- mp4 with video player (up to 720p), and it didn't even require a hover to see it.

I don't think I'm doing anything different this time, so this is still a mystery to me. 

Thanks for your answer, though.

Regards,

George