CAn't add audio file to a group?

Hello, I have a group of images that I'd like to include a couple of audio clips in, so I can duplicate then modify it, over and over. I ungrouped it, and tried to add the audio files into the group, but it won't allow me to group when I include the audio file.

Is there no way to add audio files to a group? I searched, but couldn't find threads on this topic. Thanks! :)

9 Replies
Katie (Gokhshteyn) Riggio

Hello there, Fred!

There currently isn't a way to group a slide object with an audio file, but I'm happy to share this feedback with the right team!

Could you share a little more about why such a function would come in handy for you? It sounds like it could be for easy duplicating, but I'm curious if you're also looking to have the audio play with specific objects?

Excited to hear more!

Fred Good

I want to trigger about four different sound effects as different images
are coming in, and I want to duplicate the first sequence to modify and
create others that are similar. I've been trying to make a trigger that
plays the media (sound) when the object appears, but it forces the sound to
stretch across the entire timeline, and it never plays.
I thought I would have to put the sound file in the timeline, and it does
work, but then I can't group the sequence, and my timeline gets very large
and complicated.
How can I best trigger the sounds?

Fred Good

Tried setting the trigger to "play media" when the object enters, to start when the timeline for that object starts,  and even "play media" when timeline reaches 1s. None of these work. However, if I insert the audio file into the timeline as an object, it works great! But... then I can't group the related object with it! Argh. I must be overlooking something simple. (*Audio is a very short .wav file)

Fred Good

OK this is embarrassing... I figured it out... It doesn't work in the timeline preview! You have to actually preview the slide to see the result. However, the audio files I inserted work, so I thought the ones I assigned via triggers would too, but alas, they do not! I feel like a doofus! :D LOL Maybe this will help someone else some day... :)