Can't change audio options

Oct 14, 2021

I want to record audio. In the audio options, I am trying to select a different device from the drop down -- I don't want to use the default device. I can see my preferred device listed, but when I click on it -- or any other option listed -- it won't let me select it. The default device continues to be displayed. I have a feeling this is an obvious fix, just can't figure it out. (I have made sure my alternate device is turned on!) Thanks. 

2 Replies
Leslie McKerchie

Hello Sally and welcome to E-Learning Heroes. 😊

Before you import or record narration, you’ll want to choose your default playback and recording devices.

  1. Go to the Insert tab on the Storyline ribbon, click the Audio drop-down arrow, and choose Options.
  2. Select a speaker for your default playback device.
  3. Select a microphone for your default recording device and set your recording volume.
  4. Click OK to save your changes.