Can't hear audio when I hit Play on the timeline

Hello, I'm working on a new Storyline file that I created. Everything was working fine until recently.  Now, I can preview a slide and everything is fine.  I can publish the course and everything is fine.  But when I hit play on the timeline, I can't hear my audio.  This makes it nearly impossible to sync my audio. There are currently 49 slides in the file, no video.

28 Replies
Leslie McKerchie

Hi Alison and CC - 

I'm sorry you've run into this issue - we've shared it with our team, but so far haven't been able to replicate it ourselves. Could you help by sharing a bit more info with me?

  • What version of Storyline are you using?
  • What version of Windows are you on? 
  • When did you first notice this behavior? Do you know if that coincided with any updates to Storyline or Windows?
  • Have you been able to reset your audio/speaker settings to at least hear through the standard speakers?

Anything else you can think of to help us track this down! 

Ashley Terwilliger

Thanks for your patience as we dug into this!

It appears that the latest Flash update 27 (although there is now a new version 27 in Beta) changed how the audio settings would work for Flash playback. The timeline preview in all versions of Storyline and Quizmaker is Flash based.

We've detailed out some steps here on how to fix this for Flash, and this is a behavior our team is still looking at fixing in Storyline/Quizmaker so that you won't run into it again! 

Leslie McKerchie

Thanks Chris. I just found a sample file and I have Win 10 and Flash 30.0.0.134.

I do not have an issue with the course in the timeline preview using headphones.

Is this happening in more than one course for you? 

I'm going to open a support case on your behalf so that our support team can take a closer look.

Andrea Flores

Hi,

I'm having the same problem. I'm running Windows 7 with Flash 30.0.0.154. The timeline audio was working fine last week, and now I can't hear it on my speakers or headphones. When I tried the fix through Internet Explorer, I did not have an audio option. It looks like Flash has removed customizable audio settings?

https://forums.adobe.com/thread/2386225

 

Leslie McKerchie

Hi Andrea and welcome to E-Learning Heroes :)

Thanks for reaching out and sharing what you are experiencing as well. 

When you mention that it's not working through your speakers either, are these built-in speakers or ones you have connected to your computer?

Also, what version of Storyline are you currently using?

Yes, the fix for Flash was for the older versions.