Can't import Engage 360 file or a PowerPoint file with an imbedded Engage 360 file into Storyline 360

I have some older engage files from the 2011/2012 era that I updated with Engage 360 and tried to import into Storyline 360. The process gets stuck in the importing process as shown in the picture attached. I also updated the Engage interaction in the original PowerPoint File with Engage 360 and then tried importing that PowerPoint file into Storyline 360, still gets stuck in the process. I have read some of the other article on the subject and I did not see any solution that jumped out. I have the latest version of Storyline and Engage. Also attach is one of the engage files.

6 Replies
Lauren Connelly

Hi Dane!

Thank you for attaching your files. I see exactly what you're seeing! I even removed all of the images and tried to import the Engage Interaction into Storyline. Unfortunately, no luck there.

I'm going to bring in the help of our brilliant Support Engineers. I've submitted a case on your behalf. Here is your case number 01988129. Keep an eye out for an email.

Katie Riggio

Oh no, Tilottama. I'm sorry you're running into this!

A few questions and approaches to help us unlock what's going on:

Let me know, and we'll work our next steps from there!

Tilottama Pillai

Hi There,

Thank you for help.

I do have the working documents saved in my C drive. i also did what you suggested- uninstalled and reinstalled story line. However when i try to import the engage file - this is what i get . Request your advice please.

Regards
Tilottama

[cid:ab3587ab-46a6-43b9-80c7-d8333e80a7f7]

Ashley Terwilliger

Hi Dana and Tilottama, 

Thanks for your patience while our team worked on a hotfix for Studio 360 that fixes a couple of issues where Engage interactions wouldn't import into Storyline or publish to Word. You'll see that noted in our release notes here, and you can download the latest update within the Articulate 360 desktop app.