Failed to Import PowerPoint Presentation

Jul 20, 2020

Hi, I hope someone can help me ASAP?

I am trying to import a simple 10 slide PPTX into Storyline 360 but I keep getting the same error: "Failed to import PowerPoint presentation. The presentation 'C:\XXX\XXX\Desktop\test.pptx could not be imported. Find out why here.'

I have followed all the steps on the link provided and repaired my MS Office 2013, but still, no luck importing the PowerPoint file. I have tried copying a couple of slides into another PowerPoint file but that didn't work either. I also saved as a PPT, no luck. I have tried importing another PowerPoint presentation and nothing want to import into Storyline?! These files are all saved on my Desktop. Any ideas why? Appreciated any solution ASAP!

8 Replies
Ren Gomez

Hi Nikolaos,

I'm sorry to hear you're running into this issue as well. Looking at Murray's case, it looks like our support team was able to help him get the import feature working again.

Take a look at this article for some common errors that cause the import to fail:

If you're still unable to import after going through this, connect with our team, and they can lend you a hand!


-- This worked: Removed the 64 bit version of office 365 and installed a 32 bit version of office 365 (click to run).

More than likely it is a PowerPoint vs. articulate version issue. articulate installs and runs in 32bit mode. I wish arti would come out with a 64 bit to take advantage of new hardware.

*It WILL work with "Click to RUN" but only the 32 bit version. I tried so many ways to troubleshoot. The NEW Storyline (or maybe old) does not work with the 64 bit office 365 "click to run". I was not able to find a NON click to run version. But, I uninstalled the 64 bit and installed the 32 bit version and it is now working. I don't miss the 64 bit version of office as it really didn't help in speed or features. 

I know most of you will have a hard time getting your IT to perform this but give it a try! It may work - if not... change it back. Worth a shot.

Cédric Mallet


I had the same issue with Storyline 3 / Office 365 on Windows 10.

Didn't work with everything fully updated (Windows / office / storyline). I replaced Office with a 32 bits installation and it worked.
Seems like Storyline doesn't work with a 64-bits Office. You guys should definitely add this in the help page!