Can't publish in HTML5

Hi Friends,

I am trying to publish a project with the html5 option on. All I get is three folders - mobile, story_content and temp -  and a single " meta"  file. No story.html or any html file at all.
Strangely, if I publish with the html5 option off, I get the story.html file.

Am I doing something wrong? Any help would be very appreciated !

6 Replies
Ashley Terwilliger

Hi Marcos,

It sounds like odd behavior, so first can you check that you're:

Please let us know how it's going after reviewing the steps above. 

Marcos Dutra

Hi Ashley,

Thanks for your reply.
I tried everything you suggested. First, it worked when I imported the project to a new file, but after I configured the menu and hid some of the slides, the problem came back.
After I tell Storyline to publish, it shows it is processing the slides but I never get the final screen with the options to send email, zip the file, etc. I just get stuck with the publish screen.
I am using Storyline under Windows 8 under Parallels on a Mac running Maverick. I am saving the files on the Windows partition.

Can you help me? Thanks. 

Ashley Terwilliger

Hi Marcos,

Thanks for the additional information. Does the publish show which slide it's stopping the publish on (say publishing 11 of 52)? If so, you may want to look and see if there is something on that slide causing the hiccup such as a video or image. Also, did you confirm which update your using? You can go to the Help tab and click on "About Articulate Storyline" to see your update number:

Phil Mayor

ensure you are not using shared or network drives or publishing to USB.

Check the file length is less that 256 characters

Check you are not using any special characters.

If using a Mac, the Desktop and document folders can be treated as a network drive, instead create a folder on the c: drive and publish to that