Can't publish in Review 360

Jan 18, 2023

I have the latest version of Storyline 360. When I go to publish to Review 360, I get the following message: "There was an error publishing your course to Review 360.  Please check your internet connection and try again." My internet connection is fine.  I have retried multiple times.  I have rebooted as well.  Still the same result.  Please help! My client is waiting on this.

8 Replies
Jose Tansengco

Hello BKP Creative,

Sorry to hear that you ran into this issue. I'd like to ask a few questions to help clarify your experience. 

  • Are you able to observe the behavior on all of your project files, or is it isolated to a single one? 
  • Were you able to publish courses to Review 360 before on the same computer, or is this your first time doing so?
  • Is your organization's network configured to allow connections to Articulate 360's endpoints

If the behavior is happening to only one of your project files, would you be willing to share a copy of your project file here or in private by opening a support case so we can take a closer look at what's happening? We'll delete it when we're done testing!

BKP Creative  Consulting

Hi, thanks for responding.  The problem is with all my project files.    I have published to Review 360 many times in the past from this same computer, but this is the first time I have tried with the most recent version of Storyline 360 and Review 360.  This is a computer at my home, so no network issues.  I also tried from a different computer... same problem.  I've never dealt with endpoints before, but as I said, no network here.  It seems to be something with the latest version of Storyline 360 or Review 360. I successfully made a web version of the project, so it seems isolated to Review 360

BKP Creative  Consulting

Step one worked, but when I tried uploading the .zip file that step one created, it said there was a problem with my upload, please try again.  Which I did, and the same error still exists.  The frustrating thing is that I've done this many times before with no problems until this release of Review 360.  I don't have a network to block it.  I do use backup system in the background called backblaze, but I have always used backblaze.  I teach problem solving, and my skills in that area all point to the latest version of Review 360, because that is the ONLY thing that has changed in my whole system.

Steven Benassi

Hi Nadine!

I'm sorry to hear you are also experiencing trouble when trying to publish a course to Review 360. I'd be happy to help troubleshoot this with you!

I had a few follow-up questions to help me understand what you are experiencing a little better.

  • Were you working in Storyline or Rise when you ran into the publishing issue?
  • Are you working from your local hard drive? We don't recommend working with files on a network drive as it can cause erratic behavior.
  • If you are seeing an error message, do you mind sharing a screenshot of the message?
  • Does the issue occur with one specific file or across all of the files you attempt to publish to Review 360?
    • If the behavior you're experiencing is isolated to a specific course, then it's possible that you may be experiencing some form of data corruption.

It would be helpful to take a closer look at the file itself and test the behavior on our end. Would you be willing to share a copy here in the discussion or privately through a support case? We'll delete it when we're done testing!