Cannot import a PPT file -- no way, no how!

Jun 07, 2019


I'm in the first stages of a PowerPoint to Storyline conversion project for a client, and trying to something I've done without trouble many times before--import a PowerPoint into Storyline using the Import PowerPoint dialog.

Every attempt results in a "Failed import PowerPoint presentation" message.

Here are some things I've tried:

  • Confirming/completing each item on the list given at the page linked in the error message:, including "repairing" my Microsoft Office installation.
  • Uninstalling all my Storyline apps; reinstalling Storyline 3.
  • Asking a remote colleague to try importing the original PPT using his SL360 installation. (He got the same error message.)
  • Importing several different PPT files, each from different eras and versions of PowerPoint.
  • Importing different PPTs into Storyline 2, Storyline 3, and Storyline 360.
  • Rolling back to the early May 2019 version of Storyline 360 from the latest update.
  • Opening a blank Storyline file and importing into that. Starting from the opening screen and using the Import dialog. (Neither workflow works.)
  • Moving the PPT from a folder to my desktop, and restarting the whole computer.

In short, I've tried just about everything I can think of and unfortunately, I still can't import a PPT to Storyline.

I hope that Articulate can offer some insight here!

33 Replies
Joseph Flanagan


It's fixed now (I think). I'm not entirely sure why. I had been using the trial version for 365 Home. I downgraded to 365 Personal and reinstalled the apps. Now everything seems to work fine. I did try to repair PowerPoint before and that didn't produce an effect. So I'm not really sure if the difference is that I'm no longer using the free trial version or whether it is the difference between 365 Home and 365 Personal (One thing I noticed is that previously my version of Office did not have anything related to Updates, but now there is one that is visible.