Cannot open SL3 anymore after last SL360 update

Aug 26, 2019

I'm actually trying SL360 since we think to update our SL3 to SL360. This morning I worked with SL3 and everything was fine. I had to make a test in SL360 so I opened it and it had two updates. Then after my test I tried to go back in SL3 and now it's asking for activation. I entered my SN and it keep telling me my SN is invalid. 

Help! I need it ASAP since I have a ton of work to do!

3 Replies
Ashley Terwilliger-Pollard

Hi Jonathan,

The Articulate Status page referred to an Articulate 360 login issue. We didn't have any reported outages with activation of our perpetual tools like Storyline 3, but it's possible there was a momentary outage. I'll share this example with the team so that we can look into that further. 

It sounds like you're back up and running with both Storyline 3 and Storyline 360 though? If not, let me know and I'll have the team follow back up! 

This discussion is closed. You can start a new discussion or contact Articulate Support.