Cannot publish course

Hi all,

I cannot publish an existing course any more. It used to work just fine. The original version dates back from 2017. It has been updated since then, and I updated it again today. It is now in SL360. Every time I try to publish it, I get the same error after a few seconds, and I can send an error report.
I tried: publishing it on a different computer, changing the file name, changing the title, identifyer etc., copying the .story file, publishing it locally. I also went back to the previous versioon of SL360 (december 2019) and to the one before that (november 2019). Nothing works. It needs to be published for LMS in Scorm 1.2.

Please help!

1 Reply
Katie Riggio

Greetings, Sara!

So sorry to hear you're running into this error on the latest update. You've done a lot of troubleshooting on your own already, so I'm going to connect you with our Support team for an extra hand. They'll work closely with you to determine what's happening during publish.

Be on the lookout for an email from support@articulate.com shortly, and I'll follow along!