Cannot remove "Resources" from Player

I have a course which originally had a Resources tab displaying on the Storyline Player, but during development I no longer needed the attachments and so I removed the Resources check mark from within the Player modifier box.  However, the Resources link continues to display on the first slide only even after publishing.  It doen't show on any other slide!  It's so weird, I want it completely removed because I no longer have an attachment.  Any suggestions?  I've tried saving a new Player template (several times) and in the player preview on the right side it shows as if the Resources tab is removed, however each time I publish or preview the first slide it still displays.  When you move on to the second slide the Resources tab goes away....  Help!

9 Replies
S. Yu

Welcome to the forums, Marsha!

Maybe you've already checked this, but just to make sure: did you check the slide settings in Story View? Perhaps the "Custom for the selected slide" settings have been activated? There, you can change the settings for a single slide to ignore the Player settings and create settings for just that slide. 

Ashley Terwilliger

Hi Debbie and welcome to Heroes! 

Based on the image you showed, it looks like you may have hidden your slide/trigger panel on the right hand side. To access it, you'll need to hover all the way on the right hand side and drag it back out to the left so that you'll be able to see it. This screenr deals with the layer and trigger panel, but you'll follow the same process within Story view to bring the trigger and slide properties panel back into view:

Once you do that, you'll be able to follow the directions here to access the individual slide properties.