Cannot save project

I am trying to save a project I have been working on.

I have saved it before to the same location.

Now after making some editorial changes I get an error message that tells me I can't save it.  I also check the location where I usually save the file.  It shows that the file name is still there but the is "0" in the size of the file.  Hence the original file is now gone.

 

The error message I get is  "Project file can not be saved.  Cannot access a disposed object.  Object name: "StoryPackage."  see attachment.

I have tried to save the project at various different locations and under various different names.  It will not save the project.  If I close the project without saving it I will lose the entire project.

Has anyone had this problem with their projects before?  Were you able to solve it?

 

 

I put in a help desk ticket asking that some from Articulate call me.

I tried contacting Articulate Support but I get a phone message telling that the entire support team is offsite at some event and will not back until Monday.  Today is Friday, 30MAR2018.

Any thoughts or suggestions would be appreciate.

2 Replies
Daniel Brigham

Benedict:  This happened to me like 5 years ago when Storyline was brand new. Hasn't happened since. 

Storyline now has an auto-save feature built in so you might be fine to close out, and open back the file.

Staff member Ashley Terwilliger says in a post related to this: 

In regards to the auto recovery files, you can try looking from them on your system as the file should be created for the project under the /AppData/Roaming/Articulate/Storyline path. This auto recover file is named using a format like this: 

<name of the file without .story extension><creation time stamp of the file>.tmp 

Here is the post which explains how to find the auto-recovery files. https://community.articulate.com/discussions/articulate-storyline/how-to-use-auto-recovery-in-storyline-2-0