Cannot zip after publishing to LMS

Hi

I am trying to publish my storyline file to LMS as I usually do without any problems, but tonight it just goes back to the publish window without giving me the option to zip. I have looked at older discussions and done everything suggested: reset the player, imported the project into a new file and started again. Also tried to publish a project that I have previously published and no problem there. Just this one won't publish. I have also tried to manually zip the output folder but that didn't seem to work when I tried to upload it to my LMS.

Any ideas what could be wrong with this particular file?

 

3 Replies
Ashley Terwilliger

Hi Inka,

Without seeing the file it's hard to say for certain, but you'll want to check that you're publishing the files as described here. If the behavior persists, you may want to look at importing it into a new file as described here and then I'm also happy to take a look at it and test publishing it on my end. 

Eriko Augustus

Hi,

My old PC broke so got a new one...Dell Vostro...  I have never had a problem with the old PC to publish and upload zip file to LMS, but with this new PC, it never publishes correctly... always ZIP file's each 16 file sizes are smaller than the ones show at "Open" option at "Publish Successful" box. Therefore, Story. story_html5, index_lms, nothing moves.  I uninstalled Storyline2 and re-installed it this morning, but it did not work...Please help.