Help! Totara LMS won't except Archive Zip SCORM file

Hi there!

I'm trying to upload a draft project onto my Totara LMS so my stakeholders can review it easily.  Unfortunately, I keep getting the same message every time I attempt to upload the course - 'Error: Archive (ZIP) filetype cannot be accepted.' 

I've tried the following:

  • I've tried to import the old file into a brand file in case it's corrupted but I'm still getting the same message. 
  • I've also tried to avoid using my company's network drive for publishing because I know this can affect it -  but even when I publish and ZIP from my desktop I still get the same message from my LMS.
  • My story line file contains a few videos so I've also tried to strip these to test it, but I'm still getting the message.

Not sure what the issue can be?  Can someone please assist.  I'm getting a little worried!

 

1 Reply
Katie Riggio

Hi there, Colleen. Welcome to the community!

I'm sorry you're at this obstacle. You've done a lot of excellent troubleshooting on your own, and I'd love to help you sort this problem!

When you go through the LMS publish steps and zip the published output, do you do it from the Publish Successful window? Or, manually after the entire published output folder gets created? 

  • We recommend to do it from the Publish Successful window and publish Storyline projects on a local hard drive.
  • Another pro-tip is to test the LMS package in another environment like SCORM Cloud to see how it uploads there; it's a handy, free tool for LMS testing since it's industry standard!

If you need a hand, feel free to share the .story file with me here! Since this is a public discussion, you can import the slide into a new file. Then, remove any proprietary information and share the file in a new reply here. I'm happy to help!