7 Replies
Leslie McKerchie

Hi Paul!

That should be controlled by the size of the box in your project around your 'checkbox'. If you minimize this box, it will control the hover as well.

It does look like you may have yours pretty small, if not at the smallest (less noticeable when you have the checkmark in it).

If you wish to minimize the color - you can change the Hover Color via Control 1 on the Custom Color set up.

paul gillary

Thanks Leslie,

Unfortunately the control box around the checkbox will not go any smaller to match the left side. I've changed the colour as you suggested to match the background. However, the hover colour could still be seen on the white background where it overlaps.

I've had to move the checkboxes in slightly to resolve this.

Paul

Leslie McKerchie

Throwback Thursday Tim :)

Sounds like you may be using a built-in question type such as Multiple Response:

My example below is made via:

Insert > Input > Check Boxes (I chose the second one):

The good news is, you can easily adjust your built-in check boxes via:

Select Checkbox > Check Box Format > Check Styles

Hope that helps :)

 

Timothy Condon

Hi Leslie. I appreciate the reply. Actually, I was using the checkbox on a regular (non-question) slide. It didn't occur to me that your screenshot may have been coming from a question slide. If you add a checkbox as an element in a regular slide, you will see what I mean - you are unable to left-justify the checkbox. This was giving me a problem because I wanted to utilize the hover area, but the hover area was bleeding over to the left of the checkbox in an area that did not apply to the checkbox itself.

Crystal Horn

Hi Tim!  I made a quick Peek to show adding a checkbox with text and how the hover state looks by default.  From your original post, it sounded like you might have been adding a checkbox to a text box or a shape.  You can add text directly to the checkbox element.

Can you let me know if that's what you needed or if I way over-simplified?  😄