Close Lightbox > Jump to Slide not working

Hello all,

I have a menu (an interactive screen grab of an iPad app) that launches in a lightbox. All of the button triggers are Close Lightbox then Jump to Slide. Launching the html5 version on a iPad in Safari works great. But when I launch in a PC-based browser, the lighbox closes, but the jump to slide doesn't happen.

I've uploaded a portion of the story file. Only the iPad trigger in the menu is active.

Any thoughts? I can't figure out why it would work on the iPad in Safari/html5 but not in a normal PC browser.

Thanks.

- Scott

10 Replies
Christine Hendrickson

Hi there Scott,

Thank you very much for sharing the file. I've taken a look and oddly enough, this doesn't seem to work for me when previewing or when viewing the published/uploaded version on the PC. It is working for me on the iPad, which is quite strange. 

It may be related to one of a few issues we're currently testing related to HTML5 and lightboxes. However, it's difficult to tell, mainly because I cannot get this to work when actually testing the content before publishing - I honestly didn't expect it to work on the iPad. 

Would you mind passing this information over to our support team for some additional testing? You'll be able to attach the .STORY file on the second page of the following form:

Articulate Support - Submit a Support Case

Please be sure to include a description of your issue. Please also include the URL for this thread in the form. Also, please share the case number with me. You're welcome to do so here, or in a private message. This way I can follow the progress of the case and update this thread.

Thanks Scott! Hopefully we can find out what's going on here.

Scott Calvin

Thanks very much Christine. I agree, very strange indeed. And to add to the "strangeness", I have versions of the same file from earlier in the week that function properly. The only difference that I can identify is that I simply have more slides in the newer versions. But the additional slides are duplicates of the slides that worked, with changes to text and graphics. (same set-up and triggers) Would it be helpful to upload a version that functions properly?

Thanks again for your help.

- Scott

Leslie Shapiro

I see that this post is three years old, so I would assume it's been solved now...and yet I am experiencing the exact same issue. I have sixteen exercises contained in unique scenes, ending with randomized quiz slides set to change a few variables, then Close LIghtbox and Jump back to my menu screen. The lightboxes are closing, but the jump isn't happening. (It worked fine before we introduced the Draw Random quiz screens. Any tips? 

Ashley Terwilliger

Hi Leslie,

This was an issue that was reported to our QA team for Storyline 1, and I don't see any updates in regards to the status of that unfortunately. I don't see that the same issue exists in Storyline 2 though, so I think we'd want to know where you were seeing it and then have our team be able to take a look if it's in Storyline 2. 

Leslie Shapiro

Thanks Ashley,

It is Storyline 2. I'm pretty sure the issue is I have a LOT of commands, and I've customized the quiz screens, I think too much. I got rid of all the lightboxes (nice to have not need to have) and put the Submit button back in, and then moved the "Submit Interaction" and "Jump To" commands onto the Submit button. That seems to fix it. 

Vincent Scoma

Hi Rages,

Thank you for reaching out! Since this is an older thread, I would like to start fresh to help determine what the best next steps are. When using the Jump to Slide trigger with a Lightbox, what appears to be happening? 

If you need our help to take a look at your file, we're always more than happy to help! You can share files in this thread, or you're always welcome to share them privately here. We'll let you know our findings and will delete it after having a closer look!