Closed Captions Editor not Loading

Dec 13, 2022

Is anyone having issues with the Closed Captions editor not loading the VTT file?  I have a course i've built for a client and each slide has an audio file embedded into it.  All of these audio files have closed captions added and it's been working just fine.  Suddenly I cannot edit my captions.  I select any slide and select the audio file and press the Edit Captions button.  the captions editor loads but I get a constant three dots loading and get nothing to load.  I can leave it for an hour but nothing will ever load.  I'm not a new user and have been building courses for a long time and have never had this issue in the past.

I've attached a screen shot of what i'm seeing.  Anyone have any ideas?  I'm using the latest build of SL360.  

19 Replies
Jose Tansengco

Hello Graham,

Sorry to hear about the issue you encountered with the Closed Captions editor. 

Since all of your projects are affected, try doing a repair of your Storyline 360 installation to see if this helps. You'll also want to make sure that you're working locally when making edits to your captions. 

If the issue persists, reach out to our support team by opening a case so we can take a closer look at what's happening! 

Graham Cohen

Thanks Joe.  I did open a case and am working with Cleo to try and rectify this.  I've done a complete uninstall, clean up, deleted all old temp files and a fresh install and still it's the same.  I did find a log that indicates a failure to load the ffmpeg app upon load of the captions editor so I updated that app and reset my environment variables which has now got the editor to launch eventually after multiple relaunch attempts until it finally applies but it's not 100% by a long stretch.  But at least it gave me a chance to finish off my clients project.

Luciana Piazza

Hello VLS, 

Thanks so much for reaching out! Sorry to hear you're running into this issue.

I've created a support case on your behalf. One of our talented Support Engineers will be in touch shortly via email to take a closer look at your file. 

We'll continue the conversation over in your support case. 

Have a nice start to your week! 

Eric Santos

Hi Articulate-Team,

I'm happy to help troubleshoot. We can start by checking if you're working on your local drive; working on a network drive can cause erratic behavior. If the problem still happens, try running these steps to repair Storyline.

If the steps above don't improve things, could you connect with us in a case so we can determine what's happening? We'll reach out soon after we hear from you!

Start a Support Case

Graham Cohen

Hi Eric.

This has already been escalated to a ticket. We discovered it’s a combination of windows 11 and the video drivers for my system. We were able to replicate on another system with a similar setup. Changing the executable to start under a windows 10 emulation fixed the issue.


Sent from my iPhone. Please excuse any typos. Thank you.

Carl Neeley

I have been having issues with this as well. Did a fresh install, made sure that I'm working off my hard drive rather than the cloud and it still isn't working. I saw that Graham Cohen was able to emulate Windows 10. I am checking compatibility settings and I'm only able to select windows 8 which does not help at all. Has there been any update on this as this issue was reported 3 months ago and it still has not been fixed with new firmware.

Graham Cohen

I wanted to report back on this thread as I have now got this issue resolved for me.  Special shout out to Wil and John at tech support for all of their help on this one.  After many late nights and a few tech calls with Wil, it was determined that you need to update your Visual c++ 2012-2022 redistributable (x64).  Below are the instructions given to me which fixed this problem.

1) Uninstall "Visual C++ 2015-2022 redistributable (x86)" and "Visual C++ 2015-2022 redistributable (x64)".
2) Install the latest version of both x86 and x64 versions from this Microsoft site:<>

These are the links included in that page:<><>

Make sure to run the installers as admin by doing a right click > run as administrator on the EXE files (instead of just double-clicking on them).

3) Restart Windows.

4) Launch Storyline as admin by going to the following folder: C:\Program Files (x86)\Articulate\360\Storyline\

Right-click on storyline.exe and choose "run as administrator"

I hope this helps those having this same issue.

all the best.